1

Thema: Diverse Probleme beim diktieren

Hallo!
Ich hoffe, ihr könnt mir helfen.
Problem 1) Dragon erkennt nicht richtig, wenn ich einen Punkt diktiere. Ich muss ihn entweder laut anschreien oder die Stimme erheben. Kann ich ihm den Punkt irgendwie neu vermitteln?
Problem 2) Ich kann Abkürzungen in den Texten überhaupt nicht gebrauchen. D.h. Dragon soll Zahlen grundsätzlich ausschreiben und "okay" schreiben statt o.k. oder "beziehungsweise" statt bzw.
Wie kann ich ihm das beibringen? Ich habe "beziehungsweise" als neues Wort eingegeben, und sage ihm "beziehungsweise lang", dann schreibt er "bzw.lang".
Problem 3) Der Name "Veruschka". Er will und will ihn nicht verstehen. Liegt das an meiner Betonung?
Danke für eure Hilfe.

2

Re: Diverse Probleme beim diktieren

Verwenden Sie DPI 15? – Wenn ja, kann ich bestätigen, dass der Punkt, isoliert diktiert, bisweilen schlicht ignoriert wird. Warum das so ist, kann ich nicht sagen. Hängen Sie ihn einfach ohne Pause am Ende des Satzes an das Diktat an, und es sollte damit funktionieren.

Generell brauchen die Interpunktionszeichen sowieso keine Pause davor.

Ergänzung: der folgende Hinweis ist falsch, siehe unten
...
Damit Zahlen grundsätzlich ausgeschrieben werden, gehen Sie in der Dragon-Leiste auf „Extras – Automatische Formatierung“ und stellen Sie unter „In Ziffern schreiben, wenn Zahl gleich oder größer als“ in der Dropdownliste die Ziffer 0 ein.
...

Damit ein Wort wie „o. k.“ immer ausgeschrieben wird, öffnen Sie den Vokabular-Editor (Extras – Vokabular bearbeiten) und suchen Sie dort nach „okay“, markieren Sie den Eintrag in der Liste, klicken auf „Eigenschaften“ und ändern Sie in dem folgenden Fenster die „Gedruckte Form“ in der Dropdownliste entsprechend.

Bedenken Sie bitte, dass die vorgenannten Änderungen erst wirksam werden, wenn sie in den Dialogen entsprechend bestätigt werden, und erst beim Speichern des Benutzerprofils dauerhaft übernommen werden.

Das Wort „Veruschka“ ist nicht im Standard-Vokabular enthalten, sodass Sie es erst hinzufügen müssen, ebenfalls im Vokabular-Editor. Nach dem Hinzufügen wird es sofort anstandslos erkannt, wie ich soeben demonstriert habe.

Die hier vorgestellten Eingriffe gelten sinngemäß für alle ähnlich gelagerten Problemfälle.

DPI 15 (15.00.000.076) auf Windows 8.1 (64-bit)
SpeechMike Premium (LFH3500) mit Philips Device Control Center (3.0)
Intel i7 2600 QuadCore - 3.4 GHz - 8 MB L3-Cache - 6 GB RAM

3

Re: Diverse Probleme beim diktieren

Super! Das werde ich alles ausprobieren. Vielen Dank schon mal und Hellau und Alaaf smile

R.Wilke schrieb:

Verwenden Sie DPI 15? – Wenn ja, kann ich bestätigen, dass der Punkt, isoliert diktiert, bisweilen schlicht ignoriert wird. Warum das so ist, kann ich nicht sagen. Hängen Sie ihn einfach ohne Pause am Ende des Satzes an das Diktat an, und es sollte damit funktionieren.

Generell brauchen die Interpunktionszeichen sowieso keine Pause davor.

Damit Zahlen grundsätzlich ausgeschrieben werden, gehen Sie in der Dragon-Leiste auf „Extras – Automatische Formatierung“ und stellen Sie unter „In Ziffern schreiben, wenn Zahl gleich oder größer als“ in der Dropdownliste die Ziffer 0 ein.

Damit ein Wort wie „o. k.“ immer ausgeschrieben wird, öffnen Sie den Vokabular-Editor (Extras – Vokabular bearbeiten) und suchen Sie dort nach „okay“, markieren Sie den Eintrag in der Liste, klicken auf „Eigenschaften“ und ändern Sie in dem folgenden Fenster die „Gedruckte Form“ in der Dropdownliste entsprechend.

Bedenken Sie bitte, dass die vorgenannten Änderungen erst wirksam werden, wenn sie in den Dialogen entsprechend bestätigt werden, und erst beim Speichern des Benutzerprofils dauerhaft übernommen werden.

Das Wort „Veruschka“ ist nicht im Standard-Vokabular enthalten, sodass Sie es erst hinzufügen müssen, ebenfalls im Vokabular-Editor. Nach dem Hinzufügen wird es sofort anstandslos erkannt, wie ich soeben demonstriert habe.

Die hier vorgestellten Eingriffe gelten sinngemäß für alle ähnlich gelagerten Problemfälle.

4

Re: Diverse Probleme beim diktieren

Keine Ursache. Eine Korrektur in eigener Sache muss ich jedoch noch vornehmen.

Damit Zahlen grundsätzlich immer ausgeschrieben werden, muss die betreffende Option unter „Automatische Formatierung“ selbstverständlich so eingestellt werden, dass der Haken bei „In Ziffern schreiben, …“ komplett herausgenommen wird.

Meine erste Beschreibung erzielt genau den gegenteiligen Effekt, nämlich dass Zahlen grundsätzlich als Ziffern geschrieben werden.

Ich bitte mein Versehen zu entschuldigen.

DPI 15 (15.00.000.076) auf Windows 8.1 (64-bit)
SpeechMike Premium (LFH3500) mit Philips Device Control Center (3.0)
Intel i7 2600 QuadCore - 3.4 GHz - 8 MB L3-Cache - 6 GB RAM