1

Thema: Weberweiterung nicht passend

Guten Abend,
beim Versuch die Weberweiterung für den Fuchs zu installieren, erhalte ich folgende Fehlermeldung: "Dragon Web Erweiterung konnte nicht installiert werden, da es nicht mit Firefux 60.0.1 kompatibel ist."
Frage: welchen Fuchs brauch ich dann, damit es kompatibel wird? Einen älteren oder einen jüngeren? Hab den Drachen v15.3.
Für hilfreiche  Antworten schon jetzt vielen Dank!

2

Re: Weberweiterung nicht passend

Ich habe mit der Erweiterung in Firefox keinerlei Probleme, wie dieses Diktat zeigt. Zur Information: Dragon Group Version 15.30.100.001, Firefox 60.0.1, Dragon Weberweiterung 1.40.0.5. Unter https://dnsriacontent.nuance.com/15/set … l?lang=deu finden Sie die neueste Version der Firefox-Weberweiterung.
Gruß, Pascal

3

Re: Weberweiterung nicht passend

... und nur zur Ergänzung: es muss die 32-Bit-Version von Firefox sein, wenn ich mich nicht irre.

DPI 15.3 (15.30.000.006) auf Windows 8.1 (64-bit)
SpeechMike Premium (LFH3500) mit Philips Device Control Center (3.0)
Intel i7 2600 QuadCore - 3.4 GHz - 8 MB L3-Cache - 6 GB RAM

4

Re: Weberweiterung nicht passend

.... bei mir läuft FF mit 64-Bit unter Windows 7 (64). Vielleicht liegt in letzterem eine Ursache: Windows 10 ?

5

Re: Weberweiterung nicht passend

P.Roch schrieb:

.... bei mir läuft FF mit 64-Bit unter Windows 7 (64). Vielleicht liegt in letzterem eine Ursache: Windows 10 ?

Vielen Dank für den Verweis! Jetzt hat offenbar die Installation funktioniert. Ich habe übrigens Windoofs 7 auf dem Rechner. Einen schönen Abend noch!