1

Thema: dra-Dateien

Moin,
warum werden ab Dragon 15 in jedem Verzeichnis neben der Textdatei auch dra-Dateien angelegt? Wozu sind die gut? Kann man es einstellen, dass diese Dateien nicht erzeugt werden oder an anderer Stelle gesichert werden?

Beste Grüße.

2

Re: dra-Dateien

Da sich leider niemand erbarmt, diese eigentlich einfache Frage zu beantworten, muss ich wohl ran, obwohl ich die Version 15 noch gar nicht besitze. Es wird sich aber im Verhältnis zur Version 14 und früheren Versionen nichts geändert haben:

Klicken Sie einfach in der Dragon-Leiste auf Extras > Optionen > Daten und setzen Sie die Auswahl bei „Diktat mit Dokument speichern“ auf „Nie“.

Daraus erhellt zugleich, was es mit den Dateien auf sich hat: „DRA“ steht für „Dragon Recorded Audio“.

Vorhandene können Sie ruhig löschen, wenn Sie nicht nachträglich (also nach dem Schließen des Dokuments) noch „mit Lerneffekt“ korrigieren wollen (in aller Regel ist das nicht nötig). Das macht auch das Öffnen von angelegten Dokumenten und den Wechsel zwischen Fenstern schneller.

Dragon Legal Group 15, Win 10 Pro, Office 2013/2016, SpeechMike Premium, i7-3770, 32 GB RAM, 240 GB SSD
Dragon für Mac 6.0.8, macOS 10.13, Office für Mac 2016, iMac Retina 5K Late 2015 4,0 GHz i7-6700K, 32 GB RAM, 1TB SSD

3

Re: dra-Dateien

Danke,
einfache Frage, einfache Antwort. So mag ich das...
Beste Grüße

4

Re: dra-Dateien

Meinhard schrieb:

Klicken Sie einfach in der Dragon-Leiste auf Extras > Optionen > Daten und setzen Sie die Auswahl bei „Diktat mit Dokument speichern“ auf „Nie“.

Genau so ist es bei mir eingestellt. Dennoch werden die dra-Dateien bei mir stets mit der Textdatei gespeichert. Wenn man das irgendwo abstellen kann, dann muß es noch eine andere Stelle geben.

Peter Weber

DLI 15 - Windows 7 Ultimate 64bit - Intel QuadCore i5 4460 - 3.2 GHz - 8 GB RAM - Plantronics CS60

5

Re: dra-Dateien

Schauen Sie in options.ini nach, ob Sie folgende Zeile in der Hauptkategorie [options] finden:

Save Speech With Document=0

Und wenn nicht, fügen Sie sie hinzu.

DPI 15 (15.00.000.076) auf Windows 8.1 (64-bit)
SpeechMike Premium (LFH3500) mit Philips Device Control Center (3.0)
Intel i7 2600 QuadCore - 3.4 GHz - 8 MB L3-Cache - 6 GB RAM

6

Re: dra-Dateien

Danke, Hc für die Frage. Ich wusste es auch noch nicht und habe etwas hinzugelernt!

In seinem Gedicht „Legende von der Entstehung des Buches Taoteking auf dem Weg des Laotse in die Emigration“ sagt Bertolt Brecht:

„Darum sei der Zöllner auch bedankt:
Er hat sie ihm abverlangt.“

Der Zöllner, ein einfacher Mann, hat gefragt. Der Weise Laotse hat nachgedacht und geantwortet. Hätte der Zöllner nicht gefragt, wäre die „Weisheit“, die er abverlangt hat, nicht zu Tage getreten. – Ich bedanke mich auch noch mal bei den „Weisen“, denn auf diese Art funktioniert mein Dragon-Profil in Zukunft vielleicht wesentlich schneller und unkomplizierter.

DPI 15 (15.00.000.076) auf Windows 7 (64-bit)

7

Re: dra-Dateien

Oder in der unergründlichen Weisheit der Sesam-Straße: wer nicht fragt bleibt dumm.

DPI 15 (15.00.000.076) auf Windows 8.1 (64-bit)
SpeechMike Premium (LFH3500) mit Philips Device Control Center (3.0)
Intel i7 2600 QuadCore - 3.4 GHz - 8 MB L3-Cache - 6 GB RAM

8

Re: dra-Dateien

Genau!

DPI 15 (15.00.000.076) auf Windows 7 (64-bit)

9

Re: dra-Dateien

R.Wilke schrieb:

Schauen Sie in options.ini nach, ob Sie folgende Zeile in der Hauptkategorie [options] finden:

Save Speech With Document=0

Und wenn nicht, fügen Sie sie hinzu.

Das ist so in der options.ini eingetragen. Das habe ich gestern schon gecheckt. Heute habe ich ein längeres Schreiben diktiert und kann nun erneut sehen, daß die dra-Datei mit der Textdatei gespeichert ist.

Dieses Problem besteht erst seit der Installation von DLI 15 im vergangenem Jahr. Bei den vorherigen Versionen gab es das nicht.

Peter Weber

DLI 15 - Windows 7 Ultimate 64bit - Intel QuadCore i5 4460 - 3.2 GHz - 8 GB RAM - Plantronics CS60

10

Re: dra-Dateien

Ich habe in den Optionen bei "Diktat mit Dokument speichern" die Auswahl auf "Immer" gesetzt. Wie ich festgestellt habe, wird dabei in der options.ini der Eintrag "Save Speech With Document=0" gelöscht. "Immer" ist wohl die Standardeinstellung, die keines Eintrags in der options.ini bedarf. Danach habe ich die Auswahl wieder auf "Nie" gesetzt. Nun wurde in der options.ini der Eintrag "Save Speech With Document=0" neu geschrieben. Jetzt arbeitet Dragon wie es soll. Mit der Textdatei wird keine dra-Datei mehr gespeichert. In diesem Punkt habe ich durch den Wechsel bei der Auswahl in den Optionen Dragon gewissermaßen neu initialisiert.

Peter Weber

DLI 15 - Windows 7 Ultimate 64bit - Intel QuadCore i5 4460 - 3.2 GHz - 8 GB RAM - Plantronics CS60