1

Thema: Kann man Version 13 und 15 parallel installieren?

Hallo allerseits,

weiß zufällig jemand, ob man eine ältere Version von Dragon nachträglich installieren kann, wenn bereits eine neuere Version auf dem System läuft? Konkreter Fall: DPI 15 harmoniert nicht mit einem von mir verwendeten Übersetzungstool (MemoQ), und der MemoQ-Support empfiehlt ein Downgrade auf NatSpeak 13, das erwiesenermaßen kompatibel ist. Die geringfügig schwächere Erkennungsgenauigkeit würde ich in Kauf nehmen. Daher würde ich gerne die alte Version 13 parallel zur vorhandenen Version 15 nachinstallieren. Hat jemand so etwas schon mal gemacht, und funktionierten dann beide Versionen? (Natürlich nicht gleichzeitig, sondern im Wechsel.)

Danke für jede Hilfe und viele Grüße
Armin

2

Re: Kann man Version 13 und 15 parallel installieren?

wortmetz schrieb:

weiß zufällig jemand, ob man eine ältere Version von Dragon nachträglich installieren kann, wenn bereits eine neuere Version auf dem System läuft?

Kurz und bündig: Das geht (bekanntlich) nicht
Gruß, Pascal

3

Re: Kann man Version 13 und 15 parallel installieren?

Vielen Dank. Ist zwar nicht die Antwort, die ich mir erhofft hatte, aber immerhin ist es jetzt auch mir bekannt.

VG
Armin