Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 4 Antworten
und wurde 11 mal aufgerufen
 Fragen zur Anwendung
MarkD Offline



Beiträge: 15

13.09.2011 13:03
RE: SGB II statt SGB 2 Zitat · Antworten

Hallo zusammen,

noch bin ich ja relativ neu in der Drachenwelt. ich habe nun damit begonnen, Arbeitstexte zu diktieren. Dabei benutze ich berufsgemäß oft Gesetzesnamen, die ich dann abkürzen. Ich würde Dragon gerne beibringen, dass er anstatt "SGB zwei" als "SGB II" schreibt, ohne dass ich stets vor "römisch" vor der zwei diktieren muss. Ich habe bereits SGB II dem Vokabular hinzugefügt und trainiert. Dennoch entscheidet sich Dragon für die erste Variante.

Kann sich dem Problem einer annehmen?


Liebe Grüße,

Mark

Rossbach Offline



Beiträge: 174

13.09.2011 14:49
#2 RE: SGB II statt SGB 2 Zitat · Antworten

Das ist relativ einfach:

Oben in der Dragon-Leiste unter "Vokabular" das Auswahlmenü "Wort oder Ausdruck bearbeiten" aufrufen. Dort als neues Wort in der geschriebenen Form "SGB II" eingeben und in der gesprochenen Form "Es geh Be zwei" o.ä..

Dann während der folgenden Diktate möglicherweise noch ein paar Mal korrigieren und anschließend sollte es reibungslos funktionieren.

Mit freundlichem Gruß aus Hamburg
Malte Rossbach
Dragon legal individual 15.0 Windows 10 Prof. 64 bit, MS Office 2013, Intel Core i7 3770K, 16 GB RAM, Asus Xonar Soundkarte, Sennheiser MD 431 II; sowie Notebook, Core i5-6267U, 6 GB RAM, Windows 10 Home 64 bit, MS Office 2015, Sennheiser USB Headset PC 26.
http://www.rechtsanwalt-rossbach.de

Dioskur Offline



Beiträge: 511

13.09.2011 14:50
#3 RE: SGB II statt SGB 2 Zitat · Antworten

Zitat von MarkD
"SGB zwei" als "SGB II"



Hallo Mark,

rufen Sie unter „Vokabular" die Option „Wort oder Ausdruck bearbeiten …" auf. Tragen Sie im Fenster „Vokabular bearbeiten" in das obere linke Feld (Geschriebene Form:) SGB ein. Es erscheint der Eintrag im Standardvokabular. Klicken Sie auf diesen Eintrag und danach rechts auf die Schaltfläche „Eigenschaften". Wählen Sie unter „Darauffolgende Zahlen einstellen" die Option „als römische Ziffern". Schließen Sie das Fenster mit „OK". Ab sofort wird „SGB zwei" als „SGB II" geschrieben.

Freundliche Grüße

Hans Löhr

DPI 15 auf Windows 10 Professional (64-bit)
SpeechMike Premium. Intel i7 Core 4x2.67 GHz, 6 GB RAM

Rossbach Offline



Beiträge: 174

13.09.2011 16:14
#4 RE: SGB II statt SGB 2 Zitat · Antworten

Zitat
Klicken Sie auf diesen Eintrag und danach rechts auf die Schaltfläche „Eigenschaften". Wählen Sie unter „Darauffolgende Zahlen einstellen" die Option „als römische Ziffern".


Ich habe nicht daran gedacht, dass man nachfolgende Zahlen auch als römische Ziffern einstellen kann. Der Vorschlag von Herrn Löhr ist wesentlich besser, weil er mit einer kleinen Einstellung nicht nur SGB II sondern gleichzeitig auch alle anderen Bücher des SGB abdeckt.

Mit freundlichem Gruß aus Hamburg
Malte Rossbach
Dragon legal individual 15.0 Windows 10 Prof. 64 bit, MS Office 2013, Intel Core i7 3770K, 16 GB RAM, Asus Xonar Soundkarte, Sennheiser MD 431 II; sowie Notebook, Core i5-6267U, 6 GB RAM, Windows 10 Home 64 bit, MS Office 2015, Sennheiser USB Headset PC 26.
http://www.rechtsanwalt-rossbach.de

MarkD Offline



Beiträge: 15

13.09.2011 19:22
#5 RE: SGB II statt SGB 2 Zitat · Antworten

Hallo,

ja, das klingt wirklich hervorragend. So werde ich es machen; vielen Dank!

Mark

 Sprung  
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz