Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 12 Antworten
und wurde 10 mal aufgerufen
 Fragen zur Anwendung
Dioskur Offline



Beiträge: 511

28.02.2011 00:16
RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Zitat von R.Wilke
Um das Problem bei der Mikrofonprüfung würde ich mich gerne, aus genannten Gründen, auch noch kümmern. Aber dazu bräuchte man noch ein paar Informationen. Zum Beispiel, was geschieht genau wann?



Also, lieber Rüdiger,

bei der Mikrofonprüfung passiert folgendes: Der Firefox-Browser öffnet automatisch mit einer Adresse wzB "forum.audiograbber.de/". Gleich darauf öffnet Firefox ein Google-Fenster mit folgendem Text im Suchfeld »Lesen passt der Computer die Einstellung für die Mikrofon Lautstärke an«. Auf der Googleseite erscheinen dann Einträge zum Thema "Mikrofon Lautstärke einstellen" et cetera. Manchmal wird im Firefox-Browser aber auch Wikipedia geöffnet. Alternativ zum Firefox-Browser öffnet sich das E-Mail-Programm Thunderbird ebenfalls mit einem Textfragment aus dem Trainingstext in der Adresszeile.
Bei der Überprüfung der Qualität des Soundsystems öffnet sich Mozilla Thunderbird ebenfalls mit einem Textfragment aus dem Trainingstext dieses Mal in der Betreffzeile und dem Hinweis, dass die Qualität nur ausreichend sei. Auffällig ist auch, dass während der Qualitätsprüfung das Fenster mit den gelb-grünen Anzeigebalken flackert.
Dieses merkwürdige Verhalten tritt seit kurzem bei der Mikrofonprüfung mit unterschiedlichen Profilen auf. Ich kann mir keinen Reim darauf machen, wodurch es ausgelöst wird.
Ich fürchte, du musst doch noch eine Kerze für mich anzünden, vermutlich sogar mehrere. Bedenke, wenn du mein Problem löst, kriegst du noch mehr Fegefeuer-Nachlass. Ich nehme mal an, dass du den ganz gut gebrauchen kannst. Ist ja schließlich Karneval. Oder wird der am Niederrhein gar nicht gefeiert?

Alle guten Wünsche für den Wochenanfang!

Hans

DPI 15 auf Windows 10 Professional (64-bit)
SpeechMike Premium. Intel i7 Core 4x2.67 GHz, 6 GB RAM

R.Wilke Offline



Beiträge: 6.119

28.02.2011 00:31
#2 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Hallo Hans, Du hast recht, Fegefeuer-Rabatt kann ich immer gebrauchen, aber nicht, oder nur, wegen Karneval. Bei Deinem Problem komme ich aber schwer ins Grübeln. Anlässlich Deiner Frage habe ich mal versucht, beim Audio-Setup anstelle des Textes Befehle zu sprechen, mit denen Anwendungen geöffnet werden, nur um mal zu testen, ob das in der Phase überhaupt möglich ist. Es ist mir aber nicht gelungen. Andere Frage: hast Du vielleicht auch die Windows-Spracherkennung aktiviert? (Das ist nur geraten.)

Schönen Gruß, und gute Nacht!
Rüdiger

_______________________________________

DPG 15.6 (15.60.200.015) auf Windows 10 Pro (64-bit)
SpeechMike Premium (LFH3500) + SpeechMike II
HP ZBook 17 G2 (Refurbished) - i7-4910qm - 8MB SmartCache - 32 GB RAM - 512 GB SSD - 1 TB HSSD - 2 TB HDD

Dioskur Offline



Beiträge: 511

28.02.2011 08:32
#3 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Nein, Rüdiger, die Windows-Spracherkennung habe ich nicht aktiviert. In der Systemsteuerung hätte ich zwar die Möglichkeit dazu, hab sie aber nicht genutzt. Dort habe ich aber auch nichts gesehen, woran man erkennen könnte, ob die Spracherkennung vielleicht unabsichtlich aktiviert worden ist.

Viele Grüße

Hans

DPI 15 auf Windows 10 Professional (64-bit)
SpeechMike Premium. Intel i7 Core 4x2.67 GHz, 6 GB RAM

R.Wilke Offline



Beiträge: 6.119

28.02.2011 10:18
#4 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Tja Hans, da hat man Dir wohl eine Prüfung auferlegt. Wenn die Windows-Spracherkennung aktiviert ist, müsste man zumindest unten rechts in der Task-Leiste ein Symbol sehen, was darauf hindeutet. Welches Mikrofon verwendest Du denn momentan? Wenn Du den Mikrofon-Test ausführst (über "Audio - Mikrofon prüfen"), sieht der folgende Bildschirm dann zum Beispiel so aus?



Uploaded with ImageShack.us

Gruß, Rüdiger

_______________________________________

DPG 15.6 (15.60.200.015) auf Windows 10 Pro (64-bit)
SpeechMike Premium (LFH3500) + SpeechMike II
HP ZBook 17 G2 (Refurbished) - i7-4910qm - 8MB SmartCache - 32 GB RAM - 512 GB SSD - 1 TB HSSD - 2 TB HDD

Marius Raabe Offline



Beiträge: 718

28.02.2011 13:03
#5 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Lieber Rüdiger, lieber Herr Löhr,
eine Lösung weiß ich zwar auch nicht, würde aber anregen, im Interesse der Übersichtlichkeit für die Frage einen neuen Thread anzulegen.

Gruß, Marius (Raabe)

Dragon NaturallySpeaking 11.5 Legal
Windows 7 Prof. 64-Bit, Office 2010, Jarte Plus
Philips SpeechMike II Pro Plus, SpeechMike III, SpeechMike Air, PDCC 2.8
Intel Core2 Quad Q9550, 2,83 GHz, 2x6MB L-2, 8 GB RAM

R.Wilke Offline



Beiträge: 6.119

28.02.2011 13:08
#6 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Zitat von Marius Raabe
Lieber Rüdiger, lieber Herr Löhr,
eine Lösung weiß ich zwar auch nicht, würde aber anregen, im Interesse der Übersichtlichkeit für die Frage einen neuen Thread anzulegen.

Gruß, Marius (Raabe)



... was hiermit geschehen ist, selbstverständlich.

Gruß von Rüdiger

_______________________________________

DPG 15.6 (15.60.200.015) auf Windows 10 Pro (64-bit)
SpeechMike Premium (LFH3500) + SpeechMike II
HP ZBook 17 G2 (Refurbished) - i7-4910qm - 8MB SmartCache - 32 GB RAM - 512 GB SSD - 1 TB HSSD - 2 TB HDD

RA-Behnke Offline



Beiträge: 30

28.02.2011 13:42
#7 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Hallo und guten Tag aus Hannover,

Das Problem hatte ich auch. Allerdings hat sich bei mir Outlook geöffnet und der Text, den man bei der Mikrofonüberprüfung einlesen muss, wurde in die dortige Adresszeile eingetragen. Auch traten andere Besonderheitenund Fehler auf.

Der Fehler lag möglicherweise daran, dass ich kürzlich den ADOBE READER X installiert hatte. Nach der Deinstallation dieses Programmes läuft jedenfalls wieder alles richtig.

Grüsse
Andreas

Dioskur Offline



Beiträge: 511

28.02.2011 15:02
#8 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Zitat von R.Wilke
Tja Hans, da hat man Dir wohl eine Prüfung auferlegt



… das kann man wohl sagen. Nur wer ist "man"? Genug davon. Jetzt zur Sache:
Hier das entsprechende Fenster:

By dioskur at 2011-02-28

Auf meinem System ist der Acrobat Reader 9.4.0 installiert. Bisher hat der nicht gezickt. Soll ich ihn trotzdem deinstallieren?

Viele Grüße, Hans

DPI 15 auf Windows 10 Professional (64-bit)
SpeechMike Premium. Intel i7 Core 4x2.67 GHz, 6 GB RAM

RA-Behnke Offline



Beiträge: 30

28.02.2011 15:48
#9 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

... ich habe jetzt auch die Version 9.40 installiert. Ich weiß nicht, ob es Sinn macht, die zu deinstallieren. Vermutlich nicht, wenn sie bislang gelaufen ist.


Grüsse
Andreas

R.Wilke Offline



Beiträge: 6.119

28.02.2011 16:04
#10 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Zitat von RA-Behnke
... ich habe jetzt auch die Version 9.40 installiert. Ich weiß nicht, ob es Sinn macht, die zu deinstallieren. Vermutlich nicht, wenn sie bislang gelaufen ist.


Grüsse
Andreas




Willkommen im Forum!

Wohl eher nicht, leider. Das wäre auch zu einfach gewesen.

Hans, seit wann ist das so? Seit Du das SpeechMike verwendest? Ich schließe aus Deinem Bildschirm, dass das SpeechMike nicht das Standard-Gerät für Aufnahmen ist, das würde ich erst mal ändern, und evtl. versuchsweise die anderen Geräte deaktivieren (über das Lausprecher-Symbol in der Task-Leiste mit Rechtsklick, Aufnahme).

Gruß, Rüdiger

_______________________________________

DPG 15.6 (15.60.200.015) auf Windows 10 Pro (64-bit)
SpeechMike Premium (LFH3500) + SpeechMike II
HP ZBook 17 G2 (Refurbished) - i7-4910qm - 8MB SmartCache - 32 GB RAM - 512 GB SSD - 1 TB HSSD - 2 TB HDD

dsk Offline



Beiträge: 63

28.02.2011 16:09
#11 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Die Ursache ist relativ klar: neben dem eigentlichen Mikrofontest schaltet sich auch die Spracherkennung ein und tut das, was sie das soll – sie erkennt Sprache. Gerade beim Test mit dem SpeechMike ist es wichtig, für die Audioprüfung _nicht_ auf die Aufnahmetaste am SpeechMike zu drücken, das wird nämlich von Dragon alleine eingeschaltet. Wenn man es trotzdem tut, kann es sein, dass die Spracherkennung im Hintergrund schon mal ihren Dienst aufnimmt, und dann solche Sachen passieren. Zumindest ist mir das schon untergekommen.

Frage also: Ist möglicherweise durch beabsichtigtes oder unbeabsichtigtes Drücken der Aufnahmetaste am SpeechMike die Spracherkennung scharf gestellt worden?

-dsk

R.Wilke Offline



Beiträge: 6.119

28.02.2011 17:07
#12 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Stimmt! Das ist aber wohl eine ganz besondere Eigenheit beim SpeechMike, die mir noch nie aufgefallen ist, weil ich dabei die Taste nicht drücke. Die Dragon-Leiste jedenfalls ist beim Audio-Setup deaktiviert und unzugänglich, und ebenso die Mikrofon-Taste auf der Tastatur (+) reagiert nicht. Und auch beim Drücken der Record-Taste auf dem SpeechMike bleibt die Leiste grau, nur in der Task-Leiste geht das Symbol auf "an".

Aber das wird es wohl gewesen sein. Bravo!

Rüdiger

_______________________________________

DPG 15.6 (15.60.200.015) auf Windows 10 Pro (64-bit)
SpeechMike Premium (LFH3500) + SpeechMike II
HP ZBook 17 G2 (Refurbished) - i7-4910qm - 8MB SmartCache - 32 GB RAM - 512 GB SSD - 1 TB HSSD - 2 TB HDD

Dioskur Offline



Beiträge: 511

28.02.2011 21:44
#13 RE: Rätselhaftes Verhalten beim Audiotest Zitat · Antworten

Zitat von R.Wilke
Bravo!



Ja, diesem Lob schließe ich mich "vollinhaltlich" an. Genau so ist es. Aber: peinlich, peinlich und nochmal peinlich, dass ich selbst diese Lösung am 3. 12. bereits hier gepostet hatte. Muss ich jetzt zum Arzt oder ist es ein natürlicher Reflex, dass man nach einem Vierteljahr Arbeitens mit dem SpeechMike automatisch die Aufnahmetaste drückt, wenn man das Mikrofon in die Hand nimmt? Was meinen die Mediziner im Forum?
Jedenfalls hat -dsk wieder einmal unter Beweis gestellt, dass mich in diesem Forum gehelft wird wie das eine Dame, um die es inzwischen ruhig geworden ist, so treffend ausgedrückt hat.
Also, vielen Dank -dsk und allen, die sich meinetwegen den Kopf zerbrochen haben. Möge er wieder heilen!

Hans Löhr

DPI 15 auf Windows 10 Professional (64-bit)
SpeechMike Premium. Intel i7 Core 4x2.67 GHz, 6 GB RAM

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Probleme mit Edge beim Fall Creators Update
Erstellt im Forum Berichte und Tipps von
8 30.11.2017 22:04
von RAH • Zugriffe: 48
Beim Starten Profil automatisch laden
Erstellt im Forum Fragen zur Anwendung von
8 14.10.2016 11:40
von R.Wilke • Zugriffe: 37
Belegung desd Arbeitsspeichers beim Start
Erstellt im Forum Fragen zur Anwendung von
3 27.02.2015 12:28
von R.Wilke • Zugriffe: 32
Verarbeitungsgeschwindigkeit beim Buchstabieren
Erstellt im Forum Fragen zur Anwendung von
5 30.09.2014 17:23
von P. Weber • Zugriffe: 27
Wieder Problem beim Beenden von DNS 12
Erstellt im Forum Fehlermeldungen von
3 25.09.2013 17:49
von R.Wilke • Zugriffe: 30
Problem in 11.5: Leerschritte beim Buchstabieren nach Funkalphabet
Erstellt im Forum Fragen zur Anwendung von
3 08.08.2013 10:30
von wortmetz • Zugriffe: 15
Verbinde das-Verhalten
Erstellt im Forum Fragen zur Anwendung von
18 08.08.2011 20:10
von monkey8 • Zugriffe: 23
Wie Dragon beim Herunterfahren des PC automatisch schließen?
Erstellt im Forum Fragen zur Anwendung von
3 13.03.2011 21:36
von Dioskur • Zugriffe: 26
Dragon 11 – kleinere und größere Probleme beim Umstieg von Version 10
Erstellt im Forum Berichte und Tipps von
8 07.10.2010 18:50
von R.Wilke • Zugriffe: 41
 Sprung  
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz