Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 302 mal aufgerufen
 Fragen zur Anwendung
Oldie Offline



Beiträge: 2

28.04.2021 08:17
Interaktives Lernprogramm deaktivieren Zitat · Antworten

Ich nutze DNS seit ein paar Jahren. Seit einem Update vor ein paar Wochen öffnet sich beim Start immer das interaktive Lernprogramm als Vollfenster, das ich jeden morgen aufs Neue schließen muss. Wie kann man das Lernprogramm deaktivieren?

DNS 15.61x

P.Roch Offline



Beiträge: 1.261

29.04.2021 15:49
#2 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

In der options.ini des Benutzerprofils sollte in der Sektion "Options" folgende Zeile zu finden sein:
Show iTutorial After User Creation=0
Wenn nicht, dann hinzufügen. Sollte helfen.
Gruß, Pascal

Oldie Offline



Beiträge: 2

30.04.2021 11:01
#3 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

Die Zeile ist schon da ...

DNS 15.61x

R.Wilke Offline



Beiträge: 6.338

30.04.2021 18:27
#4 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

Ich kenne das so, und meiner Erinnerung nach nicht erst seit der aktuellen Version, dass beim Öffnen eines neu erstellten Benutzerprofils das „Interaktive Tutorial“ zwangsweise einmal aufspringt und nie wieder erscheint, wenn ich es bei der Gelegenheit mittels Klicken auf das X oben rechts schließe.

_______________________________________

Dragon Professional 16 auf Windows 10 Pro und Windows 11
SpeechMike Premium (LFH3500); Office 2019 Pro + Office 365 (monatliches Abo)
HP ZBook Fury 17 G8 - i7-11800H - 24 MB SmartCache - 32 GB RAM - 1 TB SSD

Rainer Groth Offline



Beiträge: 34

02.05.2021 09:10
#5 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

Auch bei mir erscheint seit dem Update nach jedem Start von Dragon das Lernprogramm. Schließen des Tutorials mittels Klick auf X ändert nichts.

In der Datei Option.ini war in der Sektion "Options" die Zeile "Show iTutorial After User Creation=0" nicht vorhanden. Ich habe sie eingefügt. Das Lernprogramm ist genauso anhänglich geblieben, wie es vorher war.

Gruß, Rainer Groth
(Win 10 Enterprise, aktuelle Version)

R.Wilke Offline



Beiträge: 6.338

02.05.2021 17:03
#6 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

Zitat von Rainer Groth im Beitrag #5
Auch bei mir erscheint seit dem Update nach jedem Start von Dragon das Lernprogramm. Schließen des Tutorials mittels Klick auf X ändert nichts.

In der Datei Option.ini war in der Sektion "Options" die Zeile "Show iTutorial After User Creation=0" nicht vorhanden. Ich habe sie eingefügt. Das Lernprogramm ist genauso anhänglich geblieben, wie es vorher war.

Gruß, Rainer Groth
(Win 10 Enterprise, aktuelle Version)


Bezieht sich das auf ein migriertes, oder auf ein neu angelegtes Profil?

Die Einstellung unter "Show iTutorial After User Creation=0" bezieht sich jedenfalls dem Wortsinn nach auf den ersten Start nach der Anlage eines Profils. In allen meinen aktuellen Profilen, von denen keins migriert ist, ist diese Zeile vorhanden. Ich habe nicht beobachtet, ob sie von Anfang an vorhanden war, oder erst nach dem ersten Start.

_______________________________________

Dragon Professional 16 auf Windows 10 Pro und Windows 11
SpeechMike Premium (LFH3500); Office 2019 Pro + Office 365 (monatliches Abo)
HP ZBook Fury 17 G8 - i7-11800H - 24 MB SmartCache - 32 GB RAM - 1 TB SSD

Rainer Groth Offline



Beiträge: 34

03.05.2021 08:53
#7 RE: Interaktives Lernprogramm deaktivieren Zitat · Antworten

Ich habe zwei Profile gespeichert. Das eine Profil ist mehrere Jahre alt (und es ist migriert). Dort befindet sich in der Options.ini die Zeile 'Show iTutorial After User Creation=0'. Bei diesem Profil erscheint das Lernprogramm nicht (mehr).

In dem Profil, das ich vor einem Monat angelegt habe (wegen des neuen Mikrofons) - dieses Profil ist nicht migriert - fehlt die Zeile 'Show iTutorial After User Creation=0. Das Lernprogramm ercheint bei jedem Dragon-Start. Wenn ich die Programmzeile einfüge, ändert sich daran nichts.

Es verhält sich damit genau andersherum, als ich es erwartet hätte.

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Buchstabieren mit dem SpeechMike
Erstellt im Forum Berichte und Tipps von Marius_
3 25.11.2023 13:05
von Marius_ • Zugriffe: 642
 Sprung  
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz