Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 0 Antworten
und wurde 54 mal aufgerufen
 Fragen zur Anwendung
Ellipse Offline



Beiträge: 1

08.10.2016 13:35
RE: Probleme mit dem Firefox Plugin [Gelöst] Zitat · Antworten

Hallo ihr Lieben,

Ich verfolge euer Forum schon eine längere Zeit und möchte mich daher erst einmal für die ganze Arbeit die euch macht bedanken.

Seit gestern bin ich auch "stolzer Besitzer" des neuen DPI 15 und kann mich soweit nicht beklagen. Die Erkennungsgenauigkeit ist sehr sehr gut und auch sonst läuft soweit fast alles problemlos und schnell.

Was mir allerdings keine Ruhe lässt ist, dass ich es nicht hinbekomme das Plugin für Firefox (V 49.0.1) zu installieren. Um das volle Bedienen-Potenzial im Firefox ausnutzen zu können, müssen soweit ich gelesen habe 2 Erweiterungen installiert sein. Einmal die Erweiterung bzw. Extension und einmal das Plugin. Nähere Infos dazu findet man hier: https://www.knowbrainer.com/forums/forum...thread=y#133667

Die Erweiterung bzw. Extension lässt sich zwar installieren (v15.00.000.058), funktioniert und taucht auch entsprechend im Bereich Erweiterungen auf (siehe Bilder), nur taucht nirgends das Plugin (HTML Komponente) auf und entsprechend jammert auch DPI herum, dass die Erweiterung nicht installiert sei und ob eine Wiederherstellung durchgeführt werden soll.

Folgendes habe ich bereits vergeblich Versucht:

- Firefox neu installiert
- Firefox Profil komplett neu angelegt
- Dragon komplett neu installiert (mit vorheriger Deinstallation)

Ich hoffe ihr könnt mir da irgendwie weiterhelfen.

Edit: Nach ewigem Hin und her konnte ich das Problem nun lösen! Es lag schlicht daran, dass ich Firefox in der 64 Bit Variante genutzt habe und Dragon scheinbar nur 32 Bit spricht. Nachdem ich die 32 Bit-Version installiert habe, erschien auch das Plugin im Bereich Plugins. Ich finde das ehrlich gesagt ein bisschen blöd, denn das geht aus keiner Dokumentation hervor. Ich hoffe das Nuance bald mit einer 64 Bit Variante nach zieht.

Vielen Dank im Voraus,

Ellipse

DPI 15 (15.00.000.076) @Windows 10 x64 (14393.222)
Audio: Focusrite Scarlett 6i6 (2nd Gen) + Behringer B5 via XLR
Hardware: Intel i7 2600K@4,2 GHz @32 GB RAM

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f1t2573p17304n437.jpg  f1t2573p17304n438.jpg 
Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Kann weder auf Chrome noch firefox diktieren
Erstellt im Forum Fehlermeldungen von Roger
6 13.06.2020 21:25
von Roger • Zugriffe: 286
Outlook-Plugin dauerhaft deaktivieren
Erstellt im Forum Fragen zur Anwendung von
4 11.05.2019 15:09
von Meinhard • Zugriffe: 73
Welche ADD-Ons bzw. welche Plugins
Erstellt im Forum Fehlermeldungen von
1 22.01.2018 14:07
von P.Roch • Zugriffe: 37
DPI 14 und Firefox
Erstellt im Forum Fragen zur Anwendung von
4 29.10.2016 12:40
von R.Wilke • Zugriffe: 34
Probleme mit Dragon seit Neuinstallation von Mozilla Firefox
Erstellt im Forum Fragen zur Anwendung von
11 27.02.2014 18:24
von Alois • Zugriffe: 23
Firefox - Dragon in Firefox deaktivieren
Erstellt im Forum Fragen zur Anwendung von
4 19.04.2012 22:41
von Drachenfee • Zugriffe: 36
Show Numbers-Problem mit Firefox
Erstellt im Forum Fehlermeldungen von
2 17.01.2012 11:13
von Gerhar_ • Zugriffe: 25
Dragon 11 – zum Beispiel in Firefox 22,22 e
Erstellt im Forum Fragen zur Anwendung von
30 03.09.2011 14:14
von Drachenfee • Zugriffe: 69
Dragon 11 – kleinere und größere Probleme beim Umstieg von Version 10
Erstellt im Forum Berichte und Tipps von
8 07.10.2010 18:50
von R.Wilke • Zugriffe: 41
 Sprung  
Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz